PT-2022-16452

CVE-2022-24073

·

تاريخ النشر

2022-03-17

·

تاريخ التحديث

2022-03-23

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Whale browser versions prior to 3.12.129.18
Description The issue concerns the Web Request API, which allowed access to be denied to the extension store or redirected to any URL when users attempted to access the store.
Recommendations For versions prior to 3.12.129.18, update to version 3.12.129.18 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾