PT-2022-16483

CVE-2022-24129

·

تاريخ النشر

2022-02-04

·

تاريخ التحديث

2022-02-09

الوصف من

CVSS 3.1
8.2
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:N
Name of the Vulnerable Software and Affected Versions Shibboleth Identity Provider OIDC OP plugin versions prior to 3.0.4
Description The issue allows server-side request forgery (SSRF) due to insufficient restriction of the request uri parameter. This enables attackers to interact with arbitrary third-party HTTP services.
Recommendations For versions prior to 3.0.4, update to version 3.0.4 or later to resolve the issue. As a temporary workaround, consider restricting the use of the request uri parameter to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾