PT-2022-16948

CVE-2022-24876

·

تاريخ النشر

2022-06-09

·

تاريخ التحديث

2022-06-17

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions GLPI versions prior to 10.0.1
Description The issue is related to a cross-site scripting vulnerability in the Kanban view of GLPI, which can be exploited by injecting HTML code in a user's name. Users are advised to upgrade to a newer version to resolve the issue.
Recommendations For versions prior to 10.0.1, upgrade to version 10.0.1 or later to resolve the issue. As a temporary workaround, consider restricting user input in the Kanban view to prevent HTML code injection until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-33G2-M556-GCCR
ALT-PU-2022-2034
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾