PT-2022-17003
CVE-2022-24947
·
تاريخ النشر
2022-02-25
·
تاريخ التحديث
2022-03-04
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apache JSPWiki versions prior to 2.11.2
Description
The Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover.
Recommendations
For versions prior to 2.11.2, upgrade to 2.11.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the user preferences form to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾