PT-2022-17009

CVE-2022-24952

·

تاريخ النشر

2022-08-16

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Eternal Terminal versions prior to 6.2.0
Description The issue involves several denial of service vulnerabilities. These include a denial of service that can be triggered remotely by an invalid sequence number and a local bug that can be triggered by sending invalid input directly to the IPC socket.
Recommendations For versions prior to 6.2.0, update to version 6.2.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-8CW3-6R98-G7CW
OPENSUSE-SU-2022:10185-1
OPENSUSE-SU-2022:10187-1
OPENSUSE-SU-2024:12269-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾