PT-2022-17394

CVE-2022-25600

·

تاريخ النشر

2022-03-11

·

تاريخ التحديث

2022-04-19

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WP Google Map plugin versions <= 4.2.3
Description The issue is a Cross-Site Request Forgery (CSRF) vulnerability that affects certain functions in the WP Google Map plugin, specifically the Delete Marker Category, Delete Map, and Copy Map functions.
Recommendations For WP Google Map plugin versions <= 4.2.3, update to a version higher than 4.2.3 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾