PT-2022-17407
CVE-2022-25612
·
تاريخ النشر
2022-03-25
·
تاريخ التحديث
2022-06-02
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Simple Event Planner WordPress plugin versions <= 1.5.4
Description
The issue allows a user with author or higher user rights to inject malicious code via vulnerable parameters:
custom[event organiser], custom[organiser email], and custom[organiser contact]. This is related to Multiple Authenticated Persistent Cross-Site Scripting (XSS) vulnerabilities.Recommendations
For Simple Event Planner WordPress plugin versions <= 1.5.4, update to a version higher than 1.5.4 to resolve the issue. As a temporary workaround, consider restricting access to the parameters
custom[event organiser], custom[organiser email], and custom[organiser contact] to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾