PT-2022-17408

CVE-2022-25613

·

تاريخ النشر

2022-04-04

·

تاريخ التحديث

2022-04-11

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions FV Flowplayer Video Player (WordPress plugin) versions <= 7.5.18.727
Description The issue is related to an Authenticated Persistent Cross-Site Scripting (XSS) vulnerability. It can be exploited via the &fv wp flowplayer field splash parameter.
Recommendations For versions <= 7.5.18.727, update to a version higher than 7.5.18.727 to resolve the issue. As a temporary workaround, consider restricting access to the &fv wp flowplayer field splash parameter to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾