PT-2022-1825
CVE-2022-21219
·
تاريخ النشر
2022-03-04
·
تاريخ التحديث
2022-03-14
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
CX-Programmer versions 9.76.1 and earlier
Description
The issue is related to an out-of-bounds read vulnerability and a use-after-free vulnerability. This allows an attacker to cause information disclosure and/or arbitrary code execution by having a user open a specially crafted CXP file. The vulnerability can be exploited to reveal protected information or execute arbitrary code.
Recommendations
For CX-Programmer versions 9.76.1 and earlier, update to a version later than 9.76.1 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾