PT-2022-18263
CVE-2022-27168
·
تاريخ النشر
2022-07-11
·
تاريخ التحديث
2022-07-15
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LiteCart versions prior to 2.4.2
Description
A cross-site scripting issue allows a remote attacker to inject an arbitrary script via unspecified vectors.
Recommendations
For versions prior to 2.4.2, update to version 2.4.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾