PT-2022-18322

CVE-2022-27240

·

تاريخ النشر

2022-03-18

·

تاريخ التحديث

2022-03-25

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Glewlwyd SSO server versions 2.x before 2.6.2
Description The issue is related to a buffer overflow in the scheme/webauthn.c file, associated with a webauthn assertion.
Recommendations For versions prior to 2.6.2, update to version 2.6.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾