PT-2022-18335

CVE-2022-27258

·

تاريخ النشر

2022-04-15

·

تاريخ التحديث

2022-04-21

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Hubzilla versions 7.0.3 and earlier
Description The issue allows a remote attacker to include arbitrary web script or HTML via the rpath parameter, leading to multiple Cross-Site Scripting (XSS) vulnerabilities. This enables the attacker to execute malicious scripts on the victim's browser, potentially leading to unauthorized actions or data theft.
Recommendations For Hubzilla versions 7.0.3 and earlier, update to a version later than 7.0.3 to resolve the issue. As a temporary workaround, consider restricting access to the rpath parameter to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾