PT-2022-18539
CVE-2022-27634
·
تاريخ النشر
2022-05-05
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
F5 BIG-IP APM versions prior to 15.1.5.1
F5 BIG-IP APM versions 16.1.x prior to 16.1.2.2
Description
The issue arises from improper validation of configurations, allowing an authenticated attacker with high privileges to manipulate the APM policy. This can lead to privilege escalation or remote code execution.
Recommendations
For versions 16.1.x prior to 16.1.2.2, update to version 16.1.2.2 or later to resolve the issue.
For versions 15.1.x prior to 15.1.5.1, update to version 15.1.5.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾