PT-2022-18598
CVE-2022-27802
·
تاريخ النشر
2022-04-12
·
تاريخ التحديث
2022-05-18
الوصف من
CVSS 2.0
9.3
عاليةالمقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Acrobat Reader DC versions 22.001.20085 and earlier
Acrobat Reader DC versions 20.005.3031x and earlier
Acrobat Reader DC versions 17.012.30205 and earlier
Description
The issue is related to a use-after-free vulnerability in the processing of annotations, which could result in arbitrary code execution in the context of the current user. Exploitation requires user interaction, where a victim must open a malicious file. This allows attackers to execute arbitrary code.
Recommendations
For versions 22.001.20085 and earlier, update to a version later than 22.001.20085 to resolve the issue.
For versions 20.005.3031x and earlier, update to a version later than 20.005.3031x to resolve the issue.
For versions 17.012.30205 and earlier, update to a version later than 17.012.30205 to resolve the issue.
As a temporary workaround, consider avoiding the opening of files from untrusted sources to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾