PT-2022-19106

CVE-2022-28618

·

تاريخ النشر

2022-05-20

·

تاريخ التحديث

2022-06-07

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions HPE Nimble Storage versions prior to 5.0.10.100 HPE Nimble Storage versions prior to 5.2.1.0 HPE Nimble Storage versions prior to 6.0.0.100
Description A command injection security issue has been identified in HPE Nimble Storage Hybrid Flash Arrays, HPE Nimble Storage All Flash Arrays, and HPE Nimble Storage Secondary Flash Arrays. This could allow an attacker to execute arbitrary commands on a Nimble appliance.
Recommendations For versions prior to 5.0.10.100, update to version 5.0.10.100 or later. For versions prior to 5.2.1.0, update to version 5.2.1.0 or later. For versions prior to 6.0.0.100, update to version 6.0.0.100 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾