PT-2022-19315

CVE-2022-28924

·

تاريخ النشر

2022-05-18

·

تاريخ التحديث

2022-05-26

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions UniverSIS-Students versions prior to 1.5.0
Description The issue allows attackers to obtain sensitive information via a crafted GET request to the endpoint "/api/students/me/courses/".
Recommendations For versions prior to 1.5.0, update to version 1.5.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/api/students/me/courses/" endpoint until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾