PT-2022-19408
CVE-2022-29091
·
تاريخ النشر
2022-05-26
·
تاريخ التحديث
2022-06-08
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Dell Unity versions prior to 5.2.0.0.5.173
Dell UnityVSA versions prior to 5.2.0.0.5.173
Dell UnityXT versions prior to 5.2.0.0.5.173
Description
The issue is a Reflected Cross-Site Scripting Vulnerability in the Unisphere GUI. An unauthenticated remote attacker could exploit this, leading to the execution of malicious HTML or JavaScript code in a victim user's web browser. This may result in information disclosure, session theft, or client-side request forgery.
Recommendations
For Dell Unity versions prior to 5.2.0.0.5.173, update to version 5.2.0.0.5.173 or later.
For Dell UnityVSA versions prior to 5.2.0.0.5.173, update to version 5.2.0.0.5.173 or later.
For Dell UnityXT versions prior to 5.2.0.0.5.173, update to version 5.2.0.0.5.173 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾