PT-2022-19409
CVE-2022-29092
·
تاريخ النشر
2022-06-10
·
تاريخ التحديث
2022-06-17
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell SupportAssist Client Consumer versions 3.11.0 and earlier
Dell SupportAssist Client Commercial versions 3.2.0 and earlier
Description
A privilege escalation issue exists, allowing a non-admin user to gain admin access to the system. This can be exploited by a non-admin user.
Recommendations
For Dell SupportAssist Client Consumer versions 3.11.0 and earlier, update to a version later than 3.11.0 to resolve the issue.
For Dell SupportAssist Client Commercial versions 3.2.0 and earlier, update to a version later than 3.2.0 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾