PT-2022-19582
CVE-2022-29408
·
تاريخ النشر
2022-05-25
·
تاريخ التحديث
2022-06-01
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Advanced Contact form 7 DB plugin versions <= 1.8.7
Description
The issue is related to a Persistent Cross-Site Scripting (XSS) vulnerability. This means that an attacker could potentially inject malicious scripts into the website, which would then be executed by other users' browsers.
Recommendations
For Advanced Contact form 7 DB plugin versions <= 1.8.7, update to a version higher than 1.8.7 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾