PT-2022-19592

CVE-2022-29419

·

تاريخ النشر

2022-04-25

·

تاريخ التحديث

2022-05-05

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions 3xSocializer plugin versions 0.98.22 and earlier
Description The issue is related to a SQL Injection (SQLi) vulnerability. This vulnerability can be exploited by users with a low role, such as a subscriber or higher, in WordPress.
Recommendations For versions 0.98.22 and earlier, update to a version later than 0.98.22 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾