PT-2022-19612
CVE-2022-29438
·
تاريخ النشر
2022-06-15
·
تاريخ التحديث
2022-06-23
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Image Slider by NextCode plugin versions <= 1.1.2
Description
The issue is an Authenticated Persistent Cross-Site Scripting (XSS) vulnerability. This means that an attacker with at least author-level access can inject malicious scripts into the website, which will be executed by other users' browsers. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations
For Image Slider by NextCode plugin versions <= 1.1.2, update to a version higher than 1.1.2 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾