PT-2022-19627
CVE-2022-29452
·
تاريخ النشر
2022-06-15
·
تاريخ التحديث
2022-06-24
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Export All URLs plugin versions prior to 4.2
Description
The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with editor or higher user role can inject malicious scripts into the application, which can then be executed by other users.
Recommendations
For Export All URLs plugin versions prior to 4.2, update to version 4.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾