PT-2022-19721

CVE-2022-29602

·

تاريخ النشر

2022-07-12

·

تاريخ التحديث

2022-07-19

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions gridelements extension versions 7.6.1 and earlier gridelements extension versions 8.x through 8.7.0 gridelements extension versions 9.x through 9.7.0 gridelements extension versions 10.x through 10.2.0
Description The issue allows for XSS.
Recommendations For gridelements extension versions 7.6.1 and earlier, update to a version later than 7.6.1. For gridelements extension versions 8.x through 8.7.0, update to a version later than 8.7.0. For gridelements extension versions 9.x through 9.7.0, update to a version later than 9.7.0. For gridelements extension versions 10.x through 10.2.0, update to a version later than 10.2.0.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾