PT-2022-20120

CVE-2022-30453

·

تاريخ النشر

2022-05-11

·

تاريخ التحديث

2022-05-20

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ShopWind versions 3.4.2 and earlier
Description The issue is related to a Remote Code Execution (RCE) vulnerability found in the Database.php file.
Recommendations For versions 3.4.2 and earlier, update to a version later than 3.4.2 to resolve the issue. At the moment, there is no information about additional mitigation measures.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾