PT-2022-20172
CVE-2022-30549
·
تاريخ النشر
2022-06-16
·
تاريخ التحديث
2022-06-27
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
V-Server versions 4.0.11.0 and earlier
V-Server Lite versions 4.0.13.0 and earlier
Description
An out-of-bounds read issue exists, which may allow an attacker to obtain information and/or execute arbitrary code by having a user open a specially crafted image file.
Recommendations
For V-Server versions 4.0.11.0 and earlier, update to a version later than 4.0.11.0 to resolve the issue.
For V-Server Lite versions 4.0.13.0 and earlier, update to a version later than 4.0.13.0 to resolve the issue.
As a temporary workaround, consider restricting the opening of image files from untrusted sources until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾