PT-2022-21824

CVE-2022-33708

·

تاريخ النشر

2022-07-11

·

تاريخ التحديث

2022-07-16

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Galaxy Store versions prior to 4.5.41.8
Description The issue is related to an improper input validation vulnerability in the AppsPackageInstaller component of Galaxy Store. This vulnerability allows local attackers to launch activities with the privileges of Galaxy Store.
Recommendations For Galaxy Store versions prior to 4.5.41.8, update to version 4.5.41.8 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾