PT-2022-21949
CVE-2022-33987
·
تاريخ النشر
2022-06-18
·
تاريخ التحديث
2026-09-18
الوصف من
CVSS 3.1
5.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
got package versions prior to 12.1.0
got package versions prior to 11.8.5
Description
The issue allows a redirect to a UNIX socket. This is related to the got package for Node.js.
Recommendations
For versions prior to 12.1.0, update to version 12.1.0 or later.
For versions prior to 11.8.5, update to version 11.8.5 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾