PT-2022-22269

CVE-2022-34650

·

تاريخ النشر

2022-07-22

·

تاريخ التحديث

2022-07-26

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions wpWax Team plugin versions 1.2.6 and earlier
Description The issue concerns multiple authenticated Stored Cross-Site Scripting (XSS) vulnerabilities. These vulnerabilities require an attacker to have at least a contributor or higher user role. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For wpWax Team plugin versions 1.2.6 and earlier, update to a version later than 1.2.6 to resolve the issue. As a temporary workaround, consider restricting access to areas of the WordPress site where the wpWax Team plugin is used, to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾