PT-2022-22275

CVE-2022-34658

·

تاريخ النشر

2022-08-23

·

تاريخ التحديث

2022-08-25

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions W3 Eden Download Manager plugin version 3.2.48 and earlier
Description The issue concerns multiple authenticated persistent Cross-Site Scripting (XSS) vulnerabilities. These vulnerabilities allow attackers to inject malicious scripts into websites, potentially leading to unauthorized access or control. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For W3 Eden Download Manager plugin version 3.2.48 and earlier, update to a version later than 3.2.48 to resolve the issue. At the moment, there is no information about other versions that contain a fix for this vulnerability.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾