PT-2022-22396

CVE-2022-34853

·

تاريخ النشر

2022-07-22

·

تاريخ التحديث

2022-07-25

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions wpWax Team plugin versions 1.2.6 and earlier
Description The issue concerns multiple authenticated Persistent Cross-Site Scripting (XSS) vulnerabilities. These vulnerabilities require an attacker to have at least a contributor or higher user role. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For wpWax Team plugin versions 1.2.6 and earlier, update to a version later than 1.2.6 to resolve the issue. As a temporary workaround, consider restricting access to the plugin for users with contributor or higher roles until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾