PT-2022-2274
CVE-2022-0629
·
تاريخ النشر
2022-02-17
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
8.4
عاليةالمقاييسAV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
vim versions prior to 8.2
Description
The issue is related to a buffer overflow, which may allow an attacker to impact the confidentiality, integrity, and availability of protected information. It is a stack-based buffer overflow.
Recommendations
For versions prior to 8.2, update to version 8.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾