PT-2022-2326

CVE-2022-24095

·

تاريخ النشر

2022-03-08

·

تاريخ التحديث

2022-03-21

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe After Effects versions 22.2 and earlier Adobe After Effects versions 18.4.4 and earlier
Description The issue is related to a Stack-based Buffer Overflow that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction, where a victim must open a malicious file. This allows an attacker to execute arbitrary code on the target system using a specially crafted file.
Recommendations For Adobe After Effects versions 22.2 and earlier, update to a version later than 22.2 to resolve the issue. For Adobe After Effects versions 18.4.4 and earlier, update to a version later than 18.4.4 to resolve the issue. As a temporary workaround, consider avoiding the use of potentially malicious files until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾