PT-2022-2348

CVE-2021-35683

·

تاريخ النشر

2022-01-19

·

تاريخ التحديث

2022-01-20

الوصف من

CVSS 3.1
9.9
حرجة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Oracle Essbase versions prior to 11.1.2.4.047
Description The issue is related to insufficient input validation in the EAS Console component of Oracle Essbase Administration Services. This allows a low-privileged attacker with network access via HTTP to compromise Oracle Essbase Administration Services. Successful attacks can result in the takeover of Oracle Essbase Administration Services and may significantly impact additional products.
Recommendations For versions prior to 11.1.2.4.047, update to version 11.1.2.4.047 or later to resolve the issue. As a temporary workaround, consider restricting access to the EAS Console component via HTTP to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾