PT-2022-2361

CVE-2022-27048

·

تاريخ النشر

2022-02-17

·

تاريخ التحديث

2022-04-25

الوصف من

CVSS 2.0
8.8
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:N
Name of the Vulnerable Software and Affected Versions Moxa MGate MB3170 Series versions 4.2 or lower Moxa MGate MB3270 Series versions 4.2 or lower Moxa MGate MB3280 Series versions 4.1 or lower Moxa MGate MB3480 Series versions 3.2 or lower
Description A vulnerability in Moxa MGate allows an attacker to perform a man-in-the-middle (MITM) attack on the device. This issue is related to incorrect security level requirements. The exploitation of this vulnerability may enable a remote attacker to carry out a MITM attack.
Recommendations For Moxa MGate MB3170 Series versions 4.2 or lower, update to a version higher than 4.2 to resolve the issue. For Moxa MGate MB3270 Series versions 4.2 or lower, update to a version higher than 4.2 to resolve the issue. For Moxa MGate MB3280 Series versions 4.1 or lower, update to a version higher than 4.1 to resolve the issue. For Moxa MGate MB3480 Series versions 3.2 or lower, update to a version higher than 3.2 to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾