PT-2022-2403
CVE-2022-1492
·
تاريخ النشر
2022-04-26
·
تاريخ التحديث
2026-10-01
الوصف من
CVSS 2.0
6.4
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 101.0.4951.41
Description
The issue is related to insufficient data validation in Blink Editing, which can be exploited by a remote attacker to inject arbitrary scripts or HTML via a crafted HTML page. This could potentially allow the attacker to disclose protected information.
Recommendations
For Google Chrome versions prior to 101.0.4951.41, update to version 101.0.4951.41 or later to resolve the issue. As a temporary workaround, consider restricting access to untrusted HTML pages to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾