PT-2022-24030

CVE-2022-3762

·

تاريخ النشر

2022-11-21

·

تاريخ التحديث

2022-11-23

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Booster for WooCommerce WordPress plugin versions prior to 5.6.7 Booster Plus for WooCommerce WordPress plugin versions prior to 5.6.5 Booster Elite for WooCommerce WordPress plugin versions prior to 1.1.7
Description The issue allows ShopManager and Admin to download arbitrary files from the server, even when they are not supposed to have this access, for example in multisite environments. This is due to the plugins not validating files to download in some of their modules.
Recommendations For Booster for WooCommerce WordPress plugin versions prior to 5.6.7, update to version 5.6.7 or later. For Booster Plus for WooCommerce WordPress plugin versions prior to 5.6.5, update to version 5.6.5 or later. For Booster Elite for WooCommerce WordPress plugin versions prior to 1.1.7, update to version 1.1.7 or later.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾