PT-2022-25276
CVE-2022-40195
·
تاريخ النشر
2022-09-23
·
تاريخ التحديث
2022-09-23
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PCA Predict plugin versions <= 1.0.3
Description
The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with admin or higher privileges can inject malicious scripts into the application, potentially affecting other users.
Recommendations
For PCA Predict plugin versions <= 1.0.3, update to a version higher than 1.0.3 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾