PT-2022-25479

CVE-2022-40698

·

تاريخ النشر

2022-11-18

·

تاريخ التحديث

2022-11-21

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Quiz And Survey Master plugin versions <= 7.3.10
Description The issue is related to an Authenticated Cross-Site Scripting (XSS) vulnerability. This means that an attacker who has subscriber-level access or higher can inject malicious scripts into the website, potentially leading to unauthorized actions.
Recommendations For Quiz And Survey Master plugin versions <= 7.3.10, update to a version higher than 7.3.10 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾