PT-2022-2553
CVE-2022-27495
·
تاريخ النشر
2022-04-19
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:A/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
NGINX Service Mesh versions prior to 1.4.0
Description
The issue is related to the lack of authentication for a critical function in NGINX Service Mesh, allowing a remote attacker to bypass the authentication process. This exposes the control plane endpoints to the cluster overlay network.
Recommendations
For versions prior to 1.4.0, update to version 1.4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the control plane endpoints to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾