PT-2022-26159

CVE-2022-41929

·

تاريخ النشر

2022-11-21

·

تاريخ التحديث

2022-11-30

الوصف من

CVSS 3.1
4.9
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions xwiki-platform-oldcore versions prior to 13.10.7 xwiki-platform-oldcore versions prior to 14.4.2 xwiki-platform-oldcore versions prior to 14.5RC1
Description The issue is related to missing authorization in the setDisabledStatus method of the User class, allowing users with only Script rights to enable or disable other users. This operation should be restricted to users with admin rights.
Recommendations For versions prior to 13.10.7, update to version 13.10.7 or later. For versions prior to 14.4.2, update to version 14.4.2 or later. For versions prior to 14.5RC1, update to version 14.5RC1 or later. As a temporary workaround, consider restricting Script rights to trusted users until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-2GJ2-VJ98-J2QQ
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾