PT-2022-2617
CVE-2022-29911
·
تاريخ النشر
2022-05-03
·
تاريخ التحديث
2024-12-12
الوصف من
CVSS 2.0
7.6
عاليةالمقاييسAV:N/AC:H/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Thunderbird versions prior to 91.9
Firefox ESR versions prior to 91.9
Firefox versions prior to 100
Description
The issue is related to an improper implementation of the new iframe sandbox keyword
allow-top-navigation-by-user-activation, which could lead to script execution without allow-scripts being present. This allows a remote attacker to bypass existing security restrictions for loaded frames by exploiting the vulnerability in the isolated environment of iframe web browsers.Recommendations
For Thunderbird versions prior to 91.9, update to version 91.9 or later.
For Firefox ESR versions prior to 91.9, update to version 91.9 or later.
For Firefox versions prior to 100, update to version 100 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾