PT-2022-2726
CVE-2022-1769
·
تاريخ النشر
2022-05-17
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Vim versions prior to 8.2.4974
Description
The issue is related to a buffer over-read in the Vim text editor, specifically in the
get one sourceline() function, which can allow a remote attacker to access confidential information by exploiting the vulnerability.Recommendations
For versions prior to 8.2.4974, update to version 8.2.4974 or later to resolve the issue.
As a temporary workaround, consider restricting access to sensitive information until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾