PT-2022-2735
CVE-2022-1771
·
تاريخ النشر
2022-05-16
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
vim versions prior to 8.2.4975
Description
The issue is caused by uncontrolled recursion in the Vim text editor. Exploitation of this issue may allow an attacker to cause a denial of service. It is also related to a boundary error when processing certain input, which can lead to a stack-based buffer overflow, resulting in a denial of service attack.
Recommendations
For versions prior to 8.2.4975, update to version 8.2.4975 or later to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾