PT-2022-27766
CVE-2022-4615
·
تاريخ النشر
2022-12-19
·
تاريخ التحديث
2022-12-23
الوصف من
CVSS 3.1
8.3
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
openemr/openemr versions prior to 7.0.0.2
Description
The issue is related to Cross-site Scripting (XSS) - Reflected. This means an attacker can inject malicious scripts into a website, which are then executed by the user's browser. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For versions prior to 7.0.0.2, update to version 7.0.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the application to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾