PT-2022-2780

CVE-2022-22786

·

تاريخ النشر

2022-01-07

·

تاريخ التحديث

2022-07-07

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Zoom Client for Meetings versions prior to 5.10.0 Zoom Rooms for Conference Room versions prior to 5.10.0
Description The issue is related to the improper checking of the installation version during the update process. This could be exploited in a sophisticated attack to trick a user into downgrading their client to a less secure version, potentially allowing a remote attacker to bypass certain security restrictions.
Recommendations For Zoom Client for Meetings versions prior to 5.10.0, update to version 5.10.0 or later to resolve the issue. For Zoom Rooms for Conference Room versions prior to 5.10.0, update to version 5.10.0 or later to resolve the issue. As a temporary workaround, consider restricting the update process to prevent potential downgrades until a patch is applied.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾