PT-2022-28207

تاريخ النشر

2022-07-15

·

تاريخ التحديث

2022-07-15

الوصف من

CVSS 3.1
6.9
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions GrapeJS versions prior to 0.19.5
Description The issue is due to insufficient class name validation in the GrapeJS library, allowing executable JS code to be added in the class name through the Selector Manager.
Recommendations For versions prior to 0.19.5, update the GrapeJS dependency to 0.19.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-6F85-3F8Q-QC94
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾