PT-2022-28280

تاريخ النشر

2022-02-10

·

تاريخ التحديث

2022-02-10

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions tablelookupwizard versions prior to 3.3.5 tablelookupwizard versions prior to 4.0.0
Description The issue is related to the sanitization of widget values before they are passed to the database, which leads to a possibility of SQL injection.
Recommendations For versions prior to 3.3.5, update to version 3.3.5 or later. For versions prior to 4.0.0, update to version 4.0.0 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-V3MR-GP7J-PW5W
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾