PT-2022-28449

تاريخ النشر

2022-02-18

·

تاريخ التحديث

2022-02-18

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 4.8 through 5.4.177
Description The issue is related to an off-by-one error in BIOS boundary checking in the drm/nouveau component. The actual impact and potential for attack have not been proven yet.
Recommendations For Linux Kernel versions 4.8 through 5.4.177, update to version v5.4.178 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1000171
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾