PT-2022-28541

تاريخ النشر

2022-02-18

·

تاريخ التحديث

2022-02-18

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.15.17 through v5.15.18
Description The issue is related to the powerpc/perf component of the Linux Kernel. It involves a problem with the power pmu disable function, which fails to properly call clear pmi irq pending when PMI is not pending. The actual impact and potential for attack have not been proven yet.
Recommendations For Linux Kernel versions v5.15.17 through v5.15.18, update to version v5.15.19 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1000263
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾