PT-2022-28758

تاريخ النشر

2022-02-27

·

تاريخ التحديث

2022-02-27

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.13 through v5.16.9
Description The issue concerns a reference leak in the asymmetric verify() function. This problem was introduced in version v5.13 and is fixed in version v5.16.10. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions v5.13 through v5.16.9, update to version v5.16.10 or later to resolve the issue. As a temporary workaround, consider restricting the use of the asymmetric verify() function until a patch is available.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2022-1000484
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾